Uploading CSV to Staging Area

  • 15 November 2023
  • 4 replies


I have been trying to load a CSV file into a table while going through the Cognite Data Fusion Fundamentals course. I have tried for over an hour to load the data correctly. One of the column headers adds 2 commas after the text and is throwing off the SQL formula. 

I am using the stock CSV file provided in the course, loading it straight from my desktop and not making any changes to the file itself. 




Best answer by Dilini Fernando 30 November 2023, 09:00

View original

4 replies

Can you please share the file or link for the course so that I can try to help you. I tried to upload multiple file prior and it worked for me. 

Userlevel 2
Badge +6

Hello grc5084, 

Thanks for posting your question here.
CDF solution is working fine, please can you try again to upload the in the CDF-fundametal project in CDF.
Make sure to download the file from the lesson attachment and follow the course instructions.



Userlevel 3
Badge +2

Hi @grc5084,

Did the above help you? 



Userlevel 3
Badge +2

Hi @grc5084,

I hope the above helped. I’m closing this topic now, please feel free to create a new post if you still experience problems.

Best regards,