Solved

Calculated timeseries stopped working

  • 11 March 2024
  • 4 replies
  • 50 views

I have a calculation on a chart that was working well for quite a while, Then there was a network issue that stopped the data source from streaming data (this is the big triangular shape in the image below). Even though the data streaming got restored a short while after that, the issue I have is that the calculated value (the brown line) never got back to working. There was a short blip of time where it looked like it was working but that was just random values for a while. 
Does anyone know where I can see any logs associated with this calculation? I know you can’t edit the calculation - you have to delete it and create a new one - I guess I will likely do that but would also like to find out what the reason is for this calculation just stopping and not restarting properly?

 

 

icon

Best answer by Adrian Dams 15 April 2024, 13:06

View original

4 replies

Userlevel 4
Badge +2

Hi @Adrian Dams,

Thank you for the confirmation. For the moment, I will close this thread. If you have any questions, please feel free to create a post here. 

Our testing can’t reproduce the problem so I think it is fixed

 

Userlevel 4
Badge +2

Hi @Adrian Dams,

Please kindly inform us if the issue you were experiencing is still ongoing, so that we can take the necessary steps to address it.

Hi Adrian! 

First of all, I want to apologize for the late reply. We have seen this behaviour before and have already deployed a fix for it. Could you check if you still experience this issue?

Currently, we do not show any information or logs why scheduled calculation failed. 

 

Best, 

Neringa

Reply